Chapter 5 : Configuring Network Devices

Lab 5.1.2 Powering Up an Integrated Services Router

Step 1: Position router and connect ground wire (Optional)

NOTE: This step is optional and is required only if the router is being set up for the first time. Read through it to become familiar with the process.

a. Position the router chassis to allow unrestricted airflow for chassis cooling. Keep at least 1 inch (2.54 cm) of clear space beside the cooling inlet and exhaust vents.
CAUTION: Do not place any items that weigh more than 10 pounds (4.5 kilograms) on top of the chassis, and do not stack routers on top of each other.

b. Connect the chassis to a reliable earth ground using a ring terminal and size 14 AWG (2 mm) wire using these steps:
NOTE: Your instructor should inform you where a reliable earth ground is.
1) Strip one end of the ground wire to expose approximately 3/4 inch (20 mm) of conductor.
2) Crimp the 14 AWG (2 mm) green ground wire to a UL Listed/CSA certified ring terminal using a crimping tool that is recommended by the ring terminal manufacturer. The ring terminal provided on the back panel of the Cisco 1841 ISR router is suitable for a Number 6 grounding screw.
3) Attach the ring terminal to the chassis as shown in the figure below. Use a Number 2 Phillips screwdriver and the screw that is supplied with the ring terminal and tighten the screw.
All contents are Copyright © 1992–2007 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 1 of 5

4) Connect the other end of the ground wire to a suitable earth ground that the instructor indicates.

Step 2: Install the CompactFlash memory card (Optional)

NOTE: This step is optional and is required only if the router is being set up for the first time. To avoid wear on the memory card and ejector mechanism, do not actually perform this step. Read through it to become familiar with the process.

a. Attach a grounding strap to your wrist to avoid electroshock damage to the card. Seat the external CompactFlash memory card properly into the slot. This step depends on the type of router. Not all routers have flash cards.

b. If the router has a CompactFlash memory card, check that the ejector mechanism is fully seated. The ejector button is next to the CompactFlash memory card.

c. Connect the power cable to the ISR and to the power outlet.

Step 3: Connect the PC and configure the terminal emulation program

a. Connect the PC to the ISR using an RJ-45-to-DB-9 connector console cable, as shown in the figure below. To view the router startup messages, connect the PC to the ISR, power up the PC and start the terminal emulation program before powering up the router.

CAUTION: To ensure adequate cooling, never operate the router unless the cover and all modules and cover plates are installed.

b. Load a terminal emulation program, such as HyperTerminal, on the PC.

c. Select a COM port that matches the port where the RJ-45-to-DB-9 connector is connected to the PC. The COM port is usually COM1 or COM2.

d. Configure the terminal emulation parameters as follows:
• 9600 baud
• 8 data bits
• no parity
• 1 stop bit
• no flow control and no parity

Step 4: Power up the ISR

a. Move the power switch on the back of the ISR to the ON position. During this step, the LEDs on the chassis turn on and off, not necessarily at the same time. The LED activity depends on what is installed in the ISR.

b. Observe the startup messages as they appear in the terminal emulation program window. While these messages are appearing, do not press any keys on the keyboard. Pressing a key interrupts the router startup process. Some examples of startup messages displayed are the amount of main memory installed and the image type of the Cisco IOS software that the computer is using. Can you find these example startup messages in the following figure?

c. The figure shows that there is 117 MB of memory installed on this router, and the Cisco IOS image type is C1841-ADVSECURITYK9-M. Startup messages are generated by the operating system of the router. The messages vary depending on the software installed on the router. These messages scroll by quickly and take a few minutes to stop.
When the Cisco 1841 ISR is correctly powered up, the SYS PWR LED is an unblinking green light, and the fans operate. When the router is finished starting up, the following system message appears in the terminal emulation window:
Press RETURN to get started!

Step 4: Troubleshoot a non-working router

If the SYS PWR LED does not blink green, the fans do not operate, and the correct system message does not appear in the terminal emulation window, turn off the router and verify that the power cable is securely attached to the router and plugged into the power source. If the router is does not power on, ask the instructor for assistance.

Step 5: Reflection

a. Is there anything about this procedure that is risky?

b. Why do the router cover, all modules, and cover plates need to be installed?

c. How many routers can you safely stack on top of each other?

1) 0
2) 1
3) 2
4) 3

Lab 5.2.3 Configuring an ISR with SDM Express

Step 1: Configure the PC to connect to the router and then launch Cisco SDM

a. Power up the router.

b. Power up the PC.

c. Disable any popup blocker programs. Popup blockers prevent SDM Express windows from displaying.

d. Connect the PC NIC to the FastEthernet 0/0 port on the Cisco 1841 ISR router with the Ethernet cable.
NOTE: An SDM router other than the 1841 may require connection to different port in order to access SDM.

e. Configure the IP address of the PC to be 10.10.10.2 with a subnet mask of 255.255.255.248.

f. SDM does not load automatically on the router. You must open the web browser to reach the SDM.
Open the web browser on the PC and connect to the following URL: http://10.10.10.1
NOTE 1 – If browser connection to router fails: If you cannot connect and see the login screen, check your cabling and connections and make sure the IP configuration of the PC is correct. The router may have been previously configured to an address of 192.168.1.1 on the Fa0/0 interface. Try setting the IP address of the PC to 192.168.1.2 with a subnet mask of 255.255.255.0 and connect to http://192.168.1.1 using the browser. If you have difficulty with this procedure, contact your instructor for assistance.
If the startup-config is erased in an SDM router, SDM will no longer come up by default when the router is restarted. It will be necessary to build a basic router configuration using IOS commands. Refer to the procedure at the end of this lab or contact your instructor.

g. In the Connect to dialog box, enter cisco for the username and cisco for the password. Click OK. The main SDM web application will start and you will be prompted to use HTTPS. Click Cancel. In the Security Warning window, click Yes to trust the Cisco application.

h. In the Welcome to the Cisco SDM Express Wizard window, read the message and then click Next.

i. Verify that you are using the latest version of SDM. The initial SDM screen that displays immediately after the login shows the current version number. It is also displayed on the main SDM screen shown below, along with IOS version.
NOTE 2: If the current version is not 2.4 or higher, notify your instructor before continuing with this lab. You will need to download the latest zip file from the URL listed above and save it to the PC. From the Tools menu of the SDM GUI, use the Update SDM option to specify the location of the zip file and start the update.

NOTE 3 – If SDM Express Wizard fails to start: If you connect to the router and SDM Express starts but the SDM Express Setup Wizard shown above does not start automatically, the router may be partially configured and needs to be reset to its factory defaults. If the SDM Express main screen is displayed, choose the Reset to Factory Defaults option, repeat Steps 1a through 1e, and log in again. If the full SDM application starts (not SMD Express), choose the Reset to Factory Defaults option from the File menu on the main SDM screen, repeat Steps 1a through 1e, and log in again. If you have difficulty with this procedure, contact your instructor for assistance. Also note that the Windows XP computer you are using must have Internet Explorer 5.5 or higher and SUN Java Runtime Environment (JRE) version 1.4.2_05 or later (or Java Virtual Machine (JVM) 5.0.0.3810). If it does not, SDM will not start. You will need to download and install JRE on the PC before continuing with the lab.

Step 2: Perform initial basic configuration

a. In the Basic Configuration window, enter the following information. When you complete the basic configuration, click Next to continue.
• In the Host Name field, enter CustomerRouter.
• In the Domain Name field, enter the domain name customer.com.
• Enter the username admin and the password cisco123 for SDM Express users and Telnet users. This password gives access to SDM locally, through the console connection, or remotely using Telnet.
• Enter the enable secret password of cisco123. This entry creates an encrypted password that prevents casual users from entering privileged mode and modifying the configuration of the router using the CLI.

b. From the Router Provisioning window, click the radio button next to SDM Express and then click Next.

Step 3: Configure the LAN IP address

In the LAN Interface Configuration window, choose FastEthernet0/0 from the Interface list. For interface
FastEthernet 0/0, enter the IP address of 192.168.1.1 and subnet mask of 255.255.255.0. You can also enter
the subnet mask information in a different format: entering a count of the number of binary digits or bits in the
subnet mask, such as 255.255.255.0 or 24 subnet bits.

Step 4: De-select DHCP server

At this point, do not enable the DHCP server. This procedure is covered in a later section of this course. In the
DHCP server configuration window, ensure that the Enable DHCP server on the LAN interface check box is
cleared before proceeding. Click Next to continue.

Step 5: Configure the WAN interface

a. In the WAN Configuration window, choose Serial0/0/0 interface from the list and click the Add Connection button. The Add Connection window appears.
NOTE: With the 1841 router, the serial interface is designated by 3 digits – C/S/P, where C=Controller#, S=Slot# and P=Port#. The 1841 has two modular slots. The designation Serial0/0/0 indicates that the serial interface module is on controller 0, in slot 0, and that the interface to be used is the first one (0). The second interface is Serial0/0/1. The serial module is normally installed in slot 0 but may be may be installed in slot 1. If this is the case, the designation for the first serial interface on the module would be Serial0/1/0 and the second would be Serial0/1/1.

b. From the Add Serial0/0/0 Connection dialog box, choose PPP from the Encapsulation list. From the Address Type list, choose Static IP Address. Enter 209.165.200.225 for the IP address and 255.255.255.224 for the Subnet mask. Click OK to continue. Notice that this subnet mask translates to a /27, or 27 bits for the mask.

c. Notice that the IP address that you just set for the serial WAN interface now appears in the Interface List. Click Next to continue. All

d. Enter the IP address 209.165.200.226 as the Next Hop IP Address for the Default Route. Click Next to continue.

e. Ensure that the check box next to Enable NAT is cleared. This procedure is covered in a later section of this course. Click Next to continue.

Step 6: Enable the firewall and security settings

a. Depending on the router IOS version, the next step may be Firewall Configuration. In the Firewall Configuration window, click the radio button that enables the firewall and then click Next. The Security Configuration window appears.

b. Leave all the default security options checked in the Security Configuration window and then click Next.

Step 7: Review and complete the configuration

a. If you are not satisfied with the Cisco SDM Express Summary, click Back to fix any changes and then click Finish to commit the changes to the router.

b. Click OK after reading the Reconnection Instructions. Save these instructions to a file for future reference, if desired.
NOTE: Before the next time you connect, you will need to change the IP address of the PC to be compatible with the new address that you configured to FastEthernet 0/0. The Reconnection instructions are shown below.

c. When the delivery of the configuration to the router is complete. Click OK to close Cisco SDM Express.

Step 8: Reflection

a. What feature makes configuring the router easy?

b. Summarize the steps that are configured by the Cisco SDM Express

Lab 5.2.5 Configuring Dynamic NAT with SDM

Step 1: Establish a connection from the PC to the router

a. Power up the router.

b. Power up the PC.

c. Disable any popup blocker programs. Popup blockers prevent SDM windows from displaying.

d. Connect the PC NIC to the FastEthernet 0/0 (Fa0/0) port on the Cisco 1841 ISR router with the Ethernet cable.
NOTE: An SDM router other than the 1841 may require connection to different port in order to access SDM.

e. Configure the IP address of the PC to be 192.168.1.2 with a subnet mask of 255.255.255.0.

f. SDM does not load automatically on the router. You must open the web browser to reach the SDM. Open the web browser on the PC and connect to the following URL: http://192.168.1.1
NOTE 1 – If browser connection to router fails” If you cannot connect and see the login screen, check your cabling and connections and make sure the PC’s IP configuration is correct. If the router was not previously configured, it may still be in the default state with an IP address of 10.10.10.1 on the Fa0/0 interface. Try setting the IP address of the PC to 10.10.10.2 with a subnet mask of 255.255.255.248 and connect to http://10.10.10.1 using the browser. If you have difficulty with this procedure, contact your instructor for assistance. SDM Routers – If the startup-config is erased in an SDM router, SDM will no longer come up by default when the router is restarted. It will be necessary to build a basic router configuration using IOS commands. Refer to the procedure at the end of this lab or contact your instructor

g. In the Connect to dialog box, enter admin for the username and cisco123 for the password. These were configured in the previous lab. Click OK. The main SDM web application will start and you will be prompted to use HTTPS. Click Cancel. In the Security Warning window, click Yes to trust the Cisco application.

h. Verify that you are using the latest version of SDM. The initial SDM screen that displays immediately after the login shows the current version number. It is also displayed on the main SDM screen shown below, along with IOS version.
NOTE 2: If the current version is not 2.4 or higher, notify your instructor before continuing with this lab. You will need to download the latest zip file from the URL listed above and save it to the PC. From the Tools menu of the SDM GUI, use the Update SDM option to specify the location of the zip file and install the update. All

Step 2: Configure SDM to show Cisco IOS CLI commands.

a. From the Edit menu in the main SDM window, select Preferences.

b. Check the Preview commands before delivering to router check box. With this check box checked, you can see the Cisco IOS CLI commands that you will use to perform a configuration function on the router before these commands are sent to the router. You can learn about Cisco IOS CLI commands this way.

Step 3: Launch the Basic NAT Wizard

a. From the Configure menu, click the NAT button to view the NAT configuration page. Click the Basic NAT radio button and then click Launch the selected task.

b. In the Welcome to the Basic NAT Wizard window, click Next.

Step 4: Select the WAN interface for NAT

a. Choose the WAN interface Serial0/0/0 from the list. Check the box for the IP address range that represents the internal network of 192.168.1.0 to 192.168.1.255. This is the range that requires conversion using the NAT process.

b. Click Next and, once you have read the Summary of the Configuration, click Finish.

c. In the Deliver Configuration to Router window, review the CLI commands that were generated by the Cisco SDM. These are the commands that will be delivered to the router to configure NAT. Thecommands can also be manually entered from the CLI to accomplish the same task. Check the box for Save running config. to router’s startup config.
NOTE: By default, the commands that you just generated will only update the router’s running configuration file when delivered. If the router is restarted, the changes you made will be lost. Checking this box will update the startup config file as well, and when the router is restarted, it will load the new commands into the running config. If you choose to not save the commands to the startup config at this time, use the File > Write to Startup config option in SDM or use the copy running-config startup-config command from the CLI using a terminal or Telnet session.

d. Click Deliver to finish configuring the router. All

e. In the Commands Delivery Status window, notice the text that says that the running config was successfully copied to the startup config. Click OK to exit the Basic NAT wizard.

f. The final NAT screen shows that the Inside Interface is Fa0/0 and the outside interface is S0/0/0. The internal private (Original) addresses will be translated dynamically to the external public address.

Step 5: Reflection

a. If a PC or a LAN within your organization does not require Internet access, what do you think would be one way to stop the PC from gaining access to the Internet?

b. Consider the skills that you need to configure NAT using Cisco IOS CLI commands. What do you think the benefits and disadvantages are to using the Cisco SDM?

c. Why do you think that the default, after the commands have been generated, is to only update the router’s running configuration file when delivered? Why not always update the startup config file as well? What are the advantages and disadvantages of one over the other?

Lab 5.3.5 Configuring Basic Router Settings with IOS CLI

Step 1: Configure host IP settings

a. Make sure that the PCs are connected according to the topology diagram.

b. Configure static IP addresses on them as follows: PC attached to R1 switch:
IP address: 172.16.0.2
Subnet mask: 255.255.0.0
Default gateway: 172.16.0.1
PC attached to R2 directly:
IP address: 172.18.0.2
Subnet mask: 255.255.0.0
Default gateway: 172.18.0.1

Step 2: Log in to each router and configure a hostname and password

c. Configure a hostname for each of the two routers.
Router>enable
Router#configure terminal
Router(config)#hostname R1
Repeat this process for router R2 (use R2 for the name of the second router).

d. Configure a console password and enable login for each of the two routers.
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#
Repeat this process for router R2.

e. Configure the password on the virtual terminal lines for each of the two routers.
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#
Repeat this process for router R2.

f. Configure the enable and enable secret passwords for each of the two routers.

R1(config)#enable password cisco
R1(config)#enable secret class
R1(config)#exit
Repeat this process for router R2.
NOTE: Remember the enable secret password is encrypted from the configuration view. Also do not type enable secret password class. If you do, the secret password will be password, not class. The enable secret password takes precedence over the enable password. Once an enable secret password is entered, the enable password no longer is accepted.

Step 3: Show the router running configuration

a. From the privileged EXEC prompt, issue the show running-config command. This command can be abbreviated as sh run.
R1#show running-config
*** Some output omitted ***
Building configuration…
Current configuration : 605 bytes
!
hostname R1
!
enable secret 5 $1$eJB4$SH2vZ.aiT7/tczUJP2zwT1
enable password cisco
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
line con 0
password cisco
login
line aux 0
line vty 0 4
password cisco
login
!
end

b. Is there an encrypted password?

c. Are there any other passwords?

d. Are any of the other passwords encrypted?

Step 4: Configure the serial interface on R1

From global configuration mode, configure serial interface Serial 0 on Router R1. Refer to the Router
Interface Summary chart at the end of the lab for the proper designation of the serial interface on the
router that you are using for this lab.
R1(config)#interface serial 0/0
R1(config-if)#ip address 172.17.0.1 255.255.0.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#exit
NOTE: Enter the clock rate only on the router serial interface to which the DCE interface end of the cable is attached. The cable type (DTE or DCE) is printed on the outside of each end of the null serial cable. When in doubt, enter the clock rate command on both router serial interfaces. The command will be ignored on the router to which the DTE end is attached. The command no shutdown turns on the interface. The command shutdown turns the interface off.

Step 5: Display information about the serial interface on R1

a. Enter the show interface command on R1. Refer to the Router Interface Summary chart.
R1#show interface serial 0/0
Serial0/0 is down, line protocol is down
Hardware is PowerQUICC Serial
Internet address is 172.17.0.1/16
MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input never, output never, output hang never
Last clearing of “show interface” counters 00:01:55
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
6 packets output, 906 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=down DSR=down DTR=up RTS=up CTS=down

b. List at least three details discovered by issuing this command.
Serial 0/0 is: _________ Line protocol is: ___________
Internet address is:
Encapsulation:
To what OSI layer is the Encapsulation referring?

c. If the serial interface was configured, why did the show interface serial 0/0 say that the interface is down?

Step 6: Configure the serial interface on R2

From global configuration mode, configure serial interface Serial 0 on Router R1. Refer to the Router Interface Summary chart at the end of the lab for the proper designation of the serial interface on the router that you are using for this lab.
R2(config)#interface serial 0/0
R2(config-if)#ip address 172.17.0.2 255.255.0.0
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#exit
NOTE: Enter the clock rate only on the router serial interface to which the DCE interface end of the cable is attached. The cable type (DTE or DCE) is printed on the outside of each end of the null serial cable. When in doubt, enter the clock rate command on both router serial interfaces. The command will be ignored on the router to which the DTE end is attached. The command no shutdown turns on the interface. The command shutdown turns the interface off.

Step 7: Display information about the serial interface on R2

a. Enter the show interfaces command on R1. Refer to the Router Interface Summary chart.
R2#show interface serial 0/0
Serial0/0 is up, line protocol is up
Hardware is PowerQUICC Serial
Internet address is 172.17.0.2/16
MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 00:00:08, output 00:00:08, output hang never
Last clearing of “show interface” counters 00:04:54
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
3 packets input, 72 bytes, 0 no buffer
Received 3 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
6 packets output, 933 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

b. List at least three details discovered by issuing this command.
Serial 0 is: _________ Line protocol is: ___________
Internet address is:
Encapsulation:
To what OSI layer is the Encapsulation referring?

c. Why did the show interface serial 0/0 say that the interface is up?

Step 8: Verify that the serial connection is functioning

a. Use the ping command to test connectivity to the serial interface of the other router. From R1, ping the R2 router serial interface.
R1#ping 172.17.0.2
Does the ping work? _____

b. From R2, ping the R1 router serial interface.
R2#ping 172.17.0.1
Does the ping work? _____

c. If the answer is no for either question, troubleshoot the router configurations to find the error. Then
ping the interfaces again until the answer to both questions is yes.

Step 9: Configure the FastEthernet interface on R1

From global configuration mode, configure the Ethernet interface on router R1. Refer to the Router Interface Summary chart at the end of the lab for the proper designation of the Ethernet interface on the router that you are using for this lab.
R1(config)#interface FastEthernet 0/0
R1(config-if)#ip address 172.16.0.1 255.255.0.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#exit
NOTE: Ethernet interfaces do not have a DTE or DCE distinction; therefore, it is not necessary to enter the clock rate command.

Step 10: Display information about the FastEthernet interface on R1

a. Enter the show interface command on R1. Refer to the Router Interface Summary chart.
R1#show interface FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
Hardware is AmdFE, address is 000c.3076.8460 (bia 000c.3076.8460)
Internet address is 172.16.0.1/16
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto Speed, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:18, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
52 packets output, 5737 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets0 babbles, 0 late collision, 0 deferred
52 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

b. List at least three details discovered by issuing this command.
FastEthernet 0 is: _________ Line protocol is: ___________
Internet address is: _____________________
Encapsulation: _______________
To what OSI layer is the Encapsulation referring? ________________

c. Why did the show interface FastEthernet 0/0 say that the interface is up?

Step 11: Configure the FastEthernet interface on R2

From global configuration mode, configure the Ethernet interface on Router R2. Refer to the Router Interface Summary chart at the end of the lab for the proper designation of the Ethernet interface on the router that you are using for this lab.
R2(config)#interface FastEthernet 0/0
R2(config-if)#ip address 172.18.0.1 255.255.0.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#exit
NOTE: Ethernet interfaces do not have a DTE or DCE distinction; therefore, it is not necessary to enter the clock rate command.

Step 12: Display information about the FastEthernet interface on R2

a. Enter the show interface FastEthernet 0/0 command on R1. Refer to the Router Interface
Summary chart.
R2#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
Hardware is AmdFE, address is 000c.3076.8460 (bia 000c.3076.8460)
Internet address is 172.16.0.1/16
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto Speed, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:05, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
14 packets output, 1620 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
14 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

b. List at least three details discovered by issuing this command.
FastEthernet 0/0 is: _________ Line protocol is: ___________
Internet address is: _____________________
Encapsulation: _______________
To what OSI layer is the Encapsulation referring? ________________

c. Why did the show interfaces FastEthernet 0/0 say that the interface is up?

Step 13: Save the configuration on both routers

Save the running configuration to the startup configuration at the privileged EXEC mode.
R1#copy running-config startup-config
R2#copy running-config startup-config
NOTE: Save the running configuration for the next time that the router is restarted. The router can be restarted either by a software reload command or a power shutdown. The running configuration will be lost if the running configuration is not saved. The router uses the startup configuration when the router is started.

Step 14: Check the overall router configurations

Issue the show running-config command from the privileged EXEC mode on both routes and verify all of the configuration commands you have entered so far. Note that this command can be abbreviated as sh run.
R1#show running-config
R2#show running-config

Step 15: Verify that the FastEthernet connection is functioning

a. Open a Command Prompt window by clicking Start > Run and typing cmd. Alternatively, you may click Start > All programs > Accessories > Command Prompt.

b. Use the ping command to test connectivity to the FastEthernet interface of each router from its associated PC. From PC1, ping the R1 router FastEthernet interface.
R1#ping 172.16.0.1
Does the ping work? _____

c. From PC1, ping the R2 router FastEthernet interface.
R2#ping 172.18.0.1
Does the ping work? _____

d. If the answer is no for either question, troubleshoot the router configurations to find the error. Then ping the interfaces again until the answer to both questions is yes.

Step 16: (Optional challenge) Test connectivity

a. From PC1, ping the R1 router FastEthernet interface (default gateway).
C:\>ping 172.16.0.1

Does the ping work? _____
a. From the PC1 command prompt, use the ping command to test end-to-end connectivity from PC1
(172.16.0.2) to PC2 (172.18.0.2).
C:\>ping 172.18.0.2
Does the ping work? _____

b. The ping from PC1 to PC2 does not work because router R1 has no knowledge of the Ethernet network on R2 and router R2 has no knowledge of the Ethernet network on R1. The pings cannot get from PC1 to PC2; even if they could, they could not return.

Step 17: (Optional challenge) Configure static and default routes

a. For the pings to work from one PC to the other, a default route and a static route must be configured on each router, or there must be a dynamic routing protocol set up between them.

b. Set up the default routes on the two routers as follows:
R1(config)#ip route 0.0.0.0 0.0.0.0 172.17.0.2
R2(config)#ip route 0.0.0.0 0.0.0.0 172.17.0.1

c. Set up the static routes on the two routers as follows:
R1(config)#ip route 172.18.0.0 255.255.0.0 172.17.0.2
R2(config)#ip route 172.16.0.0 255.255.0.0 172.17.0.1

d. Repeat the pings from Step 16. They should now be successful.

e. Use the show ip route command on each router to see the default and static routes.
R1(config)#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter
area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is 172.17.0.2 to network 0.0.0.0
C 172.17.0.0/16 is directly connected, Serial0/0
C 172.16.0.0/16 is directly connected, FastEthernet0/0
S 172.18.0.0/16 [1/0] via 172.17.0.2
S* 0.0.0.0/0 [1/0] via 172.17.0.2
R2(config)#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter
area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is 172.17.0.1 to network 0.0.0.0

C 172.17.0.0/16 is directly connected, Serial0/0
S 172.16.0.0/16 [1/0] via 172.17.0.1
C 172.18.0.0/16 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 172.17.0.1



Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Logout / Ubah )

Twitter picture

You are commenting using your Twitter account. Logout / Ubah )

Facebook photo

You are commenting using your Facebook account. Logout / Ubah )

Google+ photo

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Ikuti

Get every new post delivered to your Inbox.